PFC-Pentax Fans Club

 取回密碼
 註冊
檢視: 3809|回覆: 35

這些是 K5 通案性的 bug 嗎? [複製連結]

呆子.伊凡

註冊時間
2006-8-23
主題
86
發表
1266
精華
16
威望
4925
積分
1518
最後登入
2013-8-31
發表於 2012-3-4 19:22:48 |顯示全部樓層 | 字體大小
我的 K5 有些小狀況……

1. 電子水平儀是歪的,差了 5 度以上

2. 使用無電子接點的鏡頭(M42, K, M)會導至電池電量迅速消耗,有時甚至拍不到 10 張就顯示快沒電了(原來滿格),一些操作(如 LiveView)也會不正常

3. Firmware 已經更新到 1.13,YN560 還是無法正常工作

大家的 K5 也有相同的狀況嗎?或者我的算是小機王?

不懂理論沒有技巧
缺乏天份又無吸收力

憨極會員

註冊時間
2009-12-7
主題
34
發表
666
精華
0
威望
1895
積分
734
最後登入
2016-11-22
發表於 2012-3-4 19:26:02 |顯示全部樓層 | 字體大小
請問伊凡大:重新開機後電池還是就這麼給沒電了??
還是重回滿格的狀態????
只剩K7,還要撐很久...
21/40/70/100/50-135/300

呆子.伊凡

註冊時間
2006-8-23
主題
86
發表
1266
精華
16
威望
4925
積分
1518
最後登入
2013-8-31
發表於 2012-3-4 19:31:45 |顯示全部樓層 | 字體大小
sin 兄,關機重開電池會回到滿格,然後又是拍幾張就顯示沒電...

這個問題我後來有想到解法 -- 用膠帶貼掉鏡頭上對應到機身電子接電的地方,經實測之後的確解決了,
但同樣的鏡頭在 K10D 並沒問題,所以我認定是 K5 的 firmware or hardware 有 bug
不懂理論沒有技巧
缺乏天份又無吸收力

憨極會員

註冊時間
2009-12-7
主題
34
發表
666
精華
0
威望
1895
積分
734
最後登入
2016-11-22
發表於 2012-3-4 19:43:00 |顯示全部樓層 | 字體大小
伊凡大:
(題外話)
我的K7接手動鏡是沒這個問題,
但使用LV時也是有這樣的症狀~
還好鮮少用就忽略它了.
不知在K5使用LV時,是否也是這樣??
沒想到這種症狀還會出現在K5接手動鏡上.....
只剩K7,還要撐很久...
21/40/70/100/50-135/300

呆子.伊凡

註冊時間
2006-8-23
主題
86
發表
1266
精華
16
威望
4925
積分
1518
最後登入
2013-8-31
發表於 2012-3-4 19:50:45 |顯示全部樓層 | 字體大小
Sin 兄,在沒貼膠帶之前,使用 LiveView 有時撐個十來秒、有時幾乎是馬上就結束 LiveView,貼了膠帶之後一切就正常了,
以自己在寫 firmware 的角度去猜,若非控制晶片有 bug,就是工程師偷懶沒處理相關電氣訊號 :@
不懂理論沒有技巧
缺乏天份又無吸收力

憨極會員

註冊時間
2009-12-7
主題
34
發表
666
精華
0
威望
1895
積分
734
最後登入
2016-11-22
發表於 2012-3-4 20:42:38 |顯示全部樓層 | 字體大小
伊凡大果真是"高手"~
謝謝您~
明天到辦公室再來試貼膠帶:D
只剩K7,還要撐很久...
21/40/70/100/50-135/300

中級會員

註冊時間
2006-8-2
主題
1
發表
42
精華
0
威望
49
積分
44
最後登入
2014-3-15
發表於 2012-3-4 21:06:26 |顯示全部樓層 | 字體大小
剛剛大概試了一下,電池好像沒有伊凡大說的狀況。 LV也正常
伊凡大指的LV不正常,是怎樣的狀況呢??

世界屋頂

註冊時間
2010-1-9
主題
184
發表
4776
精華
0
威望
4790
積分
5144
最後登入
2016-12-3
發表於 2012-3-4 21:09:56 |顯示全部樓層 | 字體大小
幫忙頂一下
謝謝ivant兄拋磚引玉
不知道K-7貼膠帶之後會不會改善LV的電量消耗
專注眼下

註冊時間
2012-1-11
主題
37
發表
1315
精華
0
威望
596
積分
1394
最後登入
2016-6-6
發表於 2012-3-4 22:03:57 |顯示全部樓層 | 字體大小
1.建議你送修,小弟的正常
2.小弟使用手動鏡沒碰過這問題
3.YN560這問題應該去問永諾,
小弟使用的閃燈是EXAKTA DPZ 38AF,
沒有問題
菩提本無樹,明鏡亦非台;本來無一物,何處惹塵埃

藍斯 Lance

註冊時間
2009-9-3
主題
58
發表
1179
精華
1
威望
1043
積分
1300
最後登入
2016-11-24
發表於 2012-3-4 22:08:35 |顯示全部樓層 | 字體大小
閃燈的問題我也遇過,之前用ROKINON的閃燈
裝在K5上使用會有問題,自從更新到1.12就沒問題了
1.13還沒試
你需要登入後才可以回覆 登入 | 註冊 |

招商合作|Archiver|PFC-Pentax Fans Club |網站地圖  

GMT+8, 2016-12-4 01:37 , Processed in 0.022510 second(s), 4 queries , Gzip On, Eaccelerator On.

Powered by PFC

© 2004-2016 Pentax Fans Club

回頂部