PFC-Pentax Fans Club

 取回密碼
 註冊

老鏡發色問題

[複製連結]         檢視: 1809|回覆: 7
maurice 主題  | 發表  |   傳送訊息     發表於 2012-5-9 16:33:52
請問一下,小弟入手S-M-C TAKUMAR 135mm F2.5後期的鏡頭後拍了幾次,發現如果使用自動白平衡的話
發現發色會偏冷調。如下方照片所顯示:
除非我刻意去調整白平衡才會恢復正常,請問大家有這種狀況嗎?
機身:K5

回覆            

檢舉

Shiya 主題  | 發表  |   傳送訊息     發表於 2012-5-9 16:54:50
maurice大:
小弟眼力不好,分辨不出偏冷調、偏暖調,
但以相同 S-M-C TAKUMAR 135mm F2.5 的鏡頭,機身是DS,自動白平衡
小弟不久前拍了 普花
這樣有偏冷嗎?供您參考
回覆            

檢舉

 樓主| maurice 主題  | 發表  |   傳送訊息     發表於 2012-5-9 17:55:13
不要叫我大啦~我也只是入門而已!
你的還好耶,我這張是有太陽的天氣,剛好是陰影的地方。
偏冷調是畫面成色比較偏藍。不夠暖~
回覆            

檢舉

toledo823 主題  | 發表  |   傳送訊息     發表於 2012-5-9 20:32:19
機身的自動白平衡不一定100%準確,如果跟目視有落差還是要自己調整才行。
我的K5也會有你這種情況,順便跟報告同事的Nikon D300、Canon 5D2 有時也是要調整白平衡的
回覆            

檢舉

dream123 主題  | 發表  |   傳送訊息     發表於 2012-5-9 22:17:05
我用 K7+老鏡  有時也會發生這種情況...  這時就會手動調整白平衡 重拍看看

若是拍 RAW 時 ,  就不管了... 會回家再調
回覆            

檢舉

colin5881 主題  | 發表  |   傳送訊息     發表於 2012-5-10 01:13:02
本文章最後由 colin5881 於 2012-5-10 01:15 編輯
dream123 發表於 2012-5-9 22:17
我用 K7+老鏡  有時也會發生這種情況...  這時就會手動調整白平衡 重拍看看

若是拍 RAW 時 ,  就不管了... ...


自動白平衡的設計,是以畫面中有平均的顏色,或是抓出畫面中的白色,來作一個白平衡自動調整,
當你的畫面是全部單一顏色時 ( 尤其是 135mm 這種視角很小的狀況下) ,去要求相機給你正確的顏色,是幾乎不可能的事,

這就像你拍一張白紙 / 偏黃紙 / 偏藍紙 ,要相機做出判斷正確,難,
還是用其他設定吧,暸解色溫不是件很難的事,

這樣,鏡頭本身的顏色也比較可以看的出來
回覆            

檢舉

noidtw 主題  | 發表  |   傳送訊息     發表於 2012-5-19 11:10:46
白平衡的部份我都是用 LR 來調整。自動白平衡的確不可完全相信
回覆            

檢舉

permedia999 主題  | 發表  |   傳送訊息     發表於 2012-6-26 21:12:51
會喔,我以前用pentacon 135 f2.8也都是如此,偏暗的藍綠色,拍raw 還是怪怪的,大概就是它的調性吧
回覆            

檢舉

你需要登入後才可以回覆 登入 | 註冊

本版積分規則

招商合作|小黑屋|Archiver|PFC-Pentax Fans Club

GMT+8, 2018-4-25 00:41

Powered by PFC

Since 2004 Pentax Fans Club

快速回覆 返回頂端 返回清單