PFC-Pentax Fans Club

 取回密碼
 註冊

K7接M42老鏡問題

[複製連結]         檢視: 814|回覆: 3
edgarlee0330 主題  | 發表  |   傳送訊息     發表於 2013-6-7 01:44:21
我想請問一下                                                                    
我的K7最近接老鏡時會有一些怪現象                                                
就當我切換到live view時  機身會出現一些機械聲                                   
似乎是防手震機制作動的聲音(不確定)                                             
然後很快就會自動跳離live view模式                                               
                                                                                
但不是每顆鏡頭都會發生                                                         
以我手上的來講似乎CZJ  flektogon 35mm f2.4   還有sonnar 135mm f3.5這兩顆        
特別有這問題                                                                    
但我用pancolar 50mm f1.8去接就不會有這現象                                      
                                                                                
請問這是什麼狀況,該如何解決呢?                                                
謝謝                 
回覆            

檢舉

monster_kkk 主題  | 發表  |   傳送訊息     發表於 2013-6-7 02:09:54
edgarlee0330大大 , 這題我不會耶..

請有此經驗的大大 , 麻煩幫忙解答唷..
回覆            

檢舉

seawolf2012 主題  | 發表  |   傳送訊息     發表於 2013-6-7 10:06:37
應該是轉接環的問題, 可能您用的轉接還沒有封住頂針的功能.

CZJ  flektogon 35mm & sonnar 135mm 有頂針, pancolar 50mm這支應該是沒頂針的版本吧 ? 所以這支沒問題.

有頂針的 M42 鏡頭您可試著把M/A 切換到 A 位置, 應該會有所改善.

如果還沒有, 換一個原廠 M42 轉接環吧 !
回覆            

檢舉

wujovi 主題  | 發表  |   傳送訊息     發表於 2013-6-7 12:03:56
跟轉接環無關!有可能勾選到相位対焦模式!不過還是建議用觀景窗対!Lv很耗電!
回覆            

檢舉

你需要登入後才可以回覆 登入 | 註冊

本版積分規則

招商合作|小黑屋|Archiver|PFC-Pentax Fans Club

GMT+8, 2018-5-28 18:21

Powered by PFC

Since 2004 Pentax Fans Club

快速回覆 返回頂端 返回清單