PFC-Pentax Fans Club

 取回密碼
 註冊
直達第 跳轉
返回清單 發表主題
檢視: 1289|回覆: 7

k5使用老鏡的設定? [複製連結]

中級會員

註冊時間
2010-12-19
主題
21
發表
138
精華
0
威望
62
積分
180
最後登入
2016-12-2
發表於 2013-8-24 22:09:24 |顯示全部樓層 | 字體大小
請問前輩們,我之前100D裝上老鏡時,都是用MF.M模式,我拍照時對完焦後,如果按AE-L,相機就會幫我配快門,為什麼現在K5不能這樣做?請問除了"使用光圈環"改成允許外,還有哪邊要調的?先謝謝了!!

Mark Huang

註冊時間
2009-10-7
主題
74
發表
1186
精華
1
威望
1537
積分
1339
最後登入
2016-12-7
發表於 2013-8-24 22:18:20 |顯示全部樓層 | 字體大小
測光,按小綠紐就可以。

1

檢視全部評分

註冊時間
2012-11-4
主題
1
發表
10
精華
0
威望
18
積分
12
最後登入
2014-2-7
發表於 2013-8-24 22:35:38 |顯示全部樓層 | 字體大小
直接切AV模式就好啦
相機直接配快門
1

檢視全部評分

註冊時間
2012-12-17
主題
47
發表
309
精華
0
威望
239
積分
403
最後登入
2016-6-21
發表於 2013-8-25 00:52:08 |顯示全部樓層 | 字體大小
借本篇問一下
我有一顆m50 f/2.0
機身是k5
有調整允許使用光圈環
拆下來轉光圈環光圈葉片也都正常
但為何拍攝時只能用最大光圈
就算我縮到16  景深還是跟2.0一樣淺
請問這是什麼原因
謝謝

中級會員

註冊時間
2010-12-19
主題
21
發表
138
精華
0
威望
62
積分
180
最後登入
2016-12-2
發表於 2013-8-25 12:03:37 |顯示全部樓層 | 字體大小
我也有跟HDB大一樣的問題耶!!!

註冊時間
2012-4-2
主題
59
發表
284
精華
0
威望
354
積分
402
最後登入
2016-2-19
發表於 2013-8-25 12:08:18 |顯示全部樓層 | 字體大小
因為缹電子接點  切AV!一律是最大光圈拍攝!

註冊時間
2012-4-2
主題
59
發表
284
精華
0
威望
354
積分
402
最後登入
2016-2-19
發表於 2013-8-25 12:10:09 |顯示全部樓層 | 字體大小
所以一切使用M模式!按小綠鈕!+-EV

中級會員

註冊時間
2010-12-19
主題
21
發表
138
精華
0
威望
62
積分
180
最後登入
2016-12-2
發表於 2013-8-25 12:42:19 |顯示全部樓層 | 字體大小
wujovi 發表於 2013-8-25 12:10
所以一切使用M模式!按小綠鈕!+-EV

PFC-Pentax Fans Club 哇!!解決了!!謝謝
直達第 跳轉
返回清單 發表主題
你需要登入後才可以回覆 登入 | 註冊 |

招商合作|Archiver|PFC-Pentax Fans Club |網站地圖  

GMT+8, 2016-12-8 02:32 , Processed in 0.025107 second(s), 5 queries , Gzip On, Eaccelerator On.

Powered by PFC

© 2004-2016 Pentax Fans Club

回頂部