PFC-Pentax Fans Club

 取回密碼
 註冊
直達第 跳轉
返回清單 發表主題
檢視: 1130|回覆: 6

PENTAX-A 50mm F1.4 無法對焦&機身調整&快門無反應 [複製連結]

註冊時間
2006-8-19
主題
9
發表
66
精華
0
威望
31
積分
86
最後登入
2016-3-19
發表於 2013-9-27 23:29:41 |顯示全部樓層 | 字體大小
本文章最後由 maka 於 2013-9-27 23:32 編輯

最近剛接手朋友給的老鏡 PENTAX-A 50mm F1.4 剛去清洗回來
裝在 K5IIs 上出現下列畫面(圖片中 F- - 會一直閃爍), 且對焦無bb聲, A模/M模 機身/光圈調整皆無反應 & 快門無反應
請問各位大大, 這是出了啥問題呢? 鏡頭清洗組裝有問題? 還是電子接點接觸不良?


機身畫面圖片
P1100145.JPG


鏡頭接點圖片
P1100144.JPG
P1100142.JPG
K5IIs, K10D,K100D

阿CALL

註冊時間
2010-1-13
主題
65
發表
298
精華
0
威望
666
積分
428
最後登入
2017-12-12
發表於 2013-9-27 23:46:53 |顯示全部樓層 | 字體大小
機身設定調成"允許使用光圈環"試試看
1

檢視全部評分

╳[狗子‧依芙斯]╳

註冊時間
2007-12-5
主題
207
發表
2540
精華
5
威望
4880
積分
2979
最後登入
2017-10-25
發表於 2013-9-28 00:25:04 |顯示全部樓層 | 字體大小
電子接點清一下看看
另外你有可能光圈還轉到A檔以外的地方了
轉到A檔才會在機身上顯示光圈
無BB聲、快門無法擊發 應該是樓上說的 那個設定調整之後就可以
1

檢視全部評分

註冊時間
2006-8-19
主題
9
發表
66
精華
0
威望
31
積分
86
最後登入
2016-3-19
發表於 2013-9-28 00:49:00 |顯示全部樓層 | 字體大小
機身設定成-"允許使用光圈環"
使用 M模式 可對焦, 也可拍攝了, 感謝poget大大說明
不過光圈好像都一直是 F1.4,  調整光圈環也沒用, 這個有解嗎?

另外 A模下, 機身調整光圈依舊是沒有反應, 請問如果要清理電子接點, 要用哪些工具?
是清理那2個凹點就可以呢是嗎?

註冊時間
2006-8-19
主題
9
發表
66
精華
0
威望
31
積分
86
最後登入
2016-3-19
發表於 2013-9-28 00:55:24 |顯示全部樓層 | 字體大小
感謝 yves 大大PFC-Pentax Fans Club
原來是我豬頭, 鏡頭光全環沒有調到A檔
第一次碰老鏡, 基礎知識不足, 搞了個笑話 PFC-Pentax Fans Club
感謝 PFC 的各位大大, 不吝教導

不過這顆老鏡拍起來, 照片都黃黃的, 這是正常還是鏡片霧化了呢?

阿CALL

註冊時間
2010-1-13
主題
65
發表
298
精華
0
威望
666
積分
428
最後登入
2017-12-12
發表於 2013-9-28 01:16:25 |顯示全部樓層 | 字體大小
如果鏡頭使用M模式拍攝的話
不管光圈環怎麼調,機身的螢幕都是顯示F--
要看光圈有無正常的話可以將鏡頭拆下,轉動光圈環看鏡頭的光圈有無正常作動即可

樓主可以把照片PO上來看看~

低賤會員

註冊時間
2005-5-5
主題
867
發表
9048
精華
1
威望
8253
積分
10787
最後登入
2017-12-15
發表於 2013-9-28 01:57:06 |顯示全部樓層 | 字體大小
全開光圈......體會一下老鏡的"霧感"吧!

白天到室外,應該就不黃了!!
直達第 跳轉
返回清單 發表主題
你需要登入後才可以回覆 登入 | 註冊 |

招商合作|Archiver|PFC-Pentax Fans Club |網站地圖

GMT+8, 2017-12-15 04:54

Powered by PFC

© since 2005 Pentax Fans Club

回頂部