PFC-Pentax Fans Club

 取回密碼
 註冊
直達第 跳轉
返回清單 發表主題
檢視: 1461|回覆: 3

使用紅外線濾鏡好像失敗了~該怎麼做好? [複製連結]

註冊時間
2013-5-3
主題
17
發表
110
精華
0
威望
45
積分
147
最後登入
2014-3-27
發表於 2014-2-5 22:54:32 |顯示全部樓層 | 字體大小
前陣子買了一片IR720的紅外線濾鏡
這幾天終於有空試試

剛剛把照片整理整理後
感覺上好像失敗了

例如網路上咕狗到的圖片
同樣是Pentax K-01 + IR720   出來的效果應該是這樣 ->

使用紅外線濾鏡好像失敗了~該怎麼做好?

但我出來的效果很怪

我先把相機改手動白平衡 -> 對著綠色的綠板校色
(這時相機本來是綠色的螢幕會變成黑白沒錯吧?)

然後這是一開始還沒有進Photo shop調色板時的照片

_IGP5288-1.jpg


這是進了Photo shop
照了網路上咕狗到的資訊跟著做之後
(自動色階 -> 自動色彩 ->  進色板  在紅色那裡調成R0 G0 B100   藍色那裡再調成R100 G0 B0)
然後變成這樣   跟咕狗找到的IR圖片差距有點大
樹葉都變成粉紅色而非白色或金色了....

_IGP5288-2.jpg


不然就是變成這樣

_IGP5216-2.jpg



請問有人知道   問題到底是出在哪裡嗎?

不勝感激~~謝謝!

中級會員

註冊時間
2009-2-9
主題
19
發表
166
精華
0
威望
436
積分
204
最後登入
2016-11-7
發表於 2014-2-6 00:01:27 |顯示全部樓層 | 字體大小
應該是白平衡設定沒有設定好~

找綠草地做定義~~多試幾次看看

因為是用濾鏡做設定~因此每一次設定拍的顏色也會有所差異~

看你的原圖(還沒進軟體)覺得是白平衡沒設定好~

以前拍的~

http://www.flickr.com/photos/79941606@N03/sets/72157633457477482/ 本帖最後由 391bdp 於 2014-2-6 00:07 編輯

潛水中

註冊時間
2006-10-1
主題
76
發表
943
精華
4
威望
1347
積分
1115
最後登入
2016-12-8
發表於 2014-2-6 00:04:52 |顯示全部樓層 | 字體大小
相機改手動白平衡 -> 對著綠色的綠板校色<=NG
是要對著綠色的樹葉(綠葉才會反射紅外線)

潛水中

註冊時間
2006-10-1
主題
76
發表
943
精華
4
威望
1347
積分
1115
最後登入
2016-12-8
發表於 2014-2-6 20:39:08 |顯示全部樓層 | 字體大小
ms69 發表於 2014-2-6 00:04
相機改手動白平衡 -> 對著綠色的綠板校色

我用你拍的照片,用SILKYPIX選樹葉白平衡,再用ps色版混合器紅藍對換。

_IGP5288-1.jpg

不過你的曝光不足效果沒那麼好~
PENTAX kr k10d *istDS PENTAX 540 FGZ PENTAX FA LE 77mm 43mm 31mm PENTAX DA LE 15mm SIGMA 100~300mm F4
直達第 跳轉
返回清單 發表主題
你需要登入後才可以回覆 登入 | 註冊 |

招商合作|Archiver|PFC-Pentax Fans Club |網站地圖

GMT+8, 2016-12-10 09:01 , Processed in 0.044489 second(s), 13 queries , Gzip On.

Powered by PFC

© 2004-2016 Pentax Fans Club

回頂部