PFC-Pentax Fans Club

 取回密碼
 註冊
直達第 跳轉
返回清單 發表主題
樓主: raruku828

【求救】無法安裝PDCU,請幫幫小弟(附圖)   [複製連結]

中級會員

註冊時間
2008-8-20
主題
32
發表
362
精華
0
威望
315
積分
426
最後登入
2017-6-25
發表於 2017-3-12 10:40:45 |顯示全部樓層 | 字體大小
唉....我的搞到現在還是無法安裝  Win 7 64bit的...

無言加無奈...

註冊時間
2013-1-9
主題
56
發表
1569
精華
0
威望
204
積分
1681
最後登入
2017-9-23
發表於 2017-3-12 11:19:11 |顯示全部樓層 | 字體大小
souless 發表於 2017-3-10 18:52
剛剛重新看了一下網頁
http://www.ricoh-imaging.co.jp/e ... c_utility5_win.html


不好意思,最後那句不支援說得太簡略,我的意思是:我用Windows1064bits安裝卻不能用,而樓主的Windows764bits也不能用.前者也是支援列表有列出來,實際上卻無法正常使用5.62版.必須要移除安裝舊版才能使用,說不定樓主的作業系統也是支援列表有列出來,實際上使用卻有問題.

我手頭上唯一安裝Windows764bits版的小筆電壞掉,所以也沒辦法測試.看看有沒有其他板友使用這個版本的作業系統,安裝5.62版卻能正常使用?

若是有人使用一樣的作業系統和一樣的PDCU版本卻能正常使用,那就要懷疑Windows7是否安裝或是更新時出錯.

去年中我的Windows10因為一直不停當機,連開機都要當掉重開很多次才能進入系統使用,然後又隨時會當機,所以我只好重新安裝.沒想到重新安裝以後,主機板附上的app卻無法使用.移除重新安裝app一樣還是不能使用.發信詢問主機板廠商,數次往返以後,告知要重灌Windows10,後來我只好找時間重灌看看,而且只安裝網路驅動,接著開機不動等作業系統慢慢下載更新,過了20個小時左右才更新完畢,然後再安裝主機板廠商附的app才能正常使用.

猜想是Widows10在安裝過程或是更新過程出錯,導致後來的app無法正常使用.或許樓主也遇到類似的狀況.

若是一直沒有板友回應,使用同樣版本的作業系統和PDCU,能否正常使用,我建議打微軟的客服電話詢問,確定PDCU5.62版可以在Windows764bits上頭正常使用,那就只好重灌Windows764bits,只是我不知道微軟的服務有沒有這麼好,但是比Ricoh連個客服信箱都不給,來得好一點吧!不然就是找舊版PDCU安裝看看,或是慢慢等Ricoh改版PDCU.才能確定到底是PDCU有問題,還是作業系統有問題. 本帖最後由 TonyPentax 於 2017-3-12 11:20 編輯

世界屋頂

註冊時間
2010-1-9
主題
186
發表
4884
精華
0
威望
4799
積分
5256
最後登入
2017-9-26
發表於 2017-3-12 13:13:01 |顯示全部樓層 | 字體大小
raruku828 發表於 2017-3-12 10:40
唉....我的搞到現在還是無法安裝  Win 7 64bit的...

無言加無奈...


那win7 32bit可以用嗎?
我忘記說我裝的環境是win7 32bit

您安裝完之後是否有做windows 更新?
試試看更新完之後再裝PCDU?

您有在別台電腦上用你下載的那個安裝檔裝裝看嗎?
如果在別台電腦上可以裝
那就是你的系統有問題
如果在別台也不能裝
那應該是安裝檔的問題

祝您好運
[[[[[[[[[[[[[[[[[[[[[[[[[[[[[[[[[[[[[[[[
剛剛找了台64bit的win7 sp1
本來上面有PDCU4
裝了5.6.2之後執行5.6.2
只看到初始的畫面
閃一下不見之後
主視窗沒出現
但是在工作管理員裡面是有PDCU在執行唷
很奇妙
http://ricehigh.blogspot.com/201 ... ity-562-update.html
國外有人也遇到這樣的問題

原本的PDCU4沒問題可以繼續用

為了要移除5.6.2 (因為我們要安裝舊的5,5,1
但是如果系統有比較新的版本
它就不給裝舊版本)
您可以在工作管理員裡面結束PDCU的程式
或者重開機之後
再執行原本的安裝程式 選下一步 然後選擇刪除
接著開個瀏覽器新分頁或新的瀏覽器視窗
再下面的鏈結上面按滑鼠右鍵選複製聯結
再貼到網址格上(其實直接按下面的連結也可以
但是這樣很危險因為要是有心人放的是有網頁病毒的連結
就不妙了,所以最好是貼上去自己確認網址的內容
再按enter比較好)

http://www.ricoh-imaging.co.jp/e ... ater_5.5.1(win).zip

哈哈很好玩 你可以把5.5.1換成你想要的版本號碼

所以下次最好把舊的版本安裝檔也保留下來
以免新版本不能用還可以移除新版本後安裝舊版本
奇怪PCDU4就沒問題
可以是因為5.6.2跟5.5.1都是版本五吧?!
安裝好一切運作正常
現在怕你的相機太新 5.5.1沒支援

沒關係剛剛又發現
www.ricoh-imaging.co.jp/english/ ... ater_5.6.1(win).zip
也可以下載唷
這版就有支援K-70了
但是可能K-p也可以用??

剛剛執行沒問題 至少主視窗有出現
(至於使用上的問題小弟就沒試了
再請各位前輩回報吧)

希望有幫到各位 本帖最後由 souless 於 2017-3-12 14:23 編輯

專注眼下
直達第 跳轉
返回清單 發表主題
你需要登入後才可以回覆 登入 | 註冊 |

招商合作|Archiver|PFC-Pentax Fans Club |網站地圖

GMT+8, 2017-9-26 21:04

Powered by PFC

© since 2005 Pentax Fans Club

回頂部