PFC-Pentax Fans Club

 取回密碼
 註冊

[求助]istDs跟鏡頭的搭配

[複製連結]         檢視: 1858|回覆: 20
匿名  發表於 2005-10-8 19:33:32
em16
日前我買了兩顆50mm的鏡頭
分別是M 50/1.7跟F 50/1.7
但裝到istDs卻沒反應無法操作....一直顯示AV--
不知道是哪邊出了問題
請板上大哥大姐們幫個忙
em22
回覆            

kiko555 主題  | 發表  |   傳送訊息     發表於 2005-10-8 19:41:28
這些不是應該都是跟你的那些老鏡一樣~
只能用m模式吧....
回覆            

檢舉

匿名  發表於 2005-10-8 19:44:55
Originally posted by kiko555 at 2005-10-8 07:41 PM:
這些不是應該都是跟你的那些老鏡一樣~
只能用m模式吧....





問題就來啦
M模式他也是一樣的訊息...這我就悶了em16
回覆            

kennychi 主題  | 發表  |   傳送訊息     發表於 2005-10-8 19:52:29
記得調對焦...改成MF模式
回覆            

檢舉

kiko555 主題  | 發表  |   傳送訊息     發表於 2005-10-8 20:00:23
我試了一下我的M鏡~也是AV....也是可以拍~
反正是M模式~所以好像也沒差不是嗎 ?
回覆            

檢舉

匿名  發表於 2005-10-8 20:19:12
Originally posted by kiko555 at 2005-10-8 08:00 PM:
我試了一下我的M鏡~也是AV....也是可以拍~
反正是M模式~所以好像也沒差不是嗎 ?



我用M42鏡頭可以使用Av模式
在顯示上可以看到快門速動...所以可以決定快門
但現在Av模式跟M模式都顯示AV_ _
想知道快門速度都沒辦法...........................................
回覆            

tomas477 主題  | 發表  |   傳送訊息     發表於 2005-10-8 21:03:00
請把光圈環 調到A試試~em01
回覆            

檢舉

kiko555 主題  | 發表  |   傳送訊息     發表於 2005-10-8 21:06:51
Originally posted by tomas477 at 2005-10-8 09:03 PM:
請把光圈環 調到A試試~em01

M沒有A檔喔~
F我就不知了...
回覆            

檢舉

tomas477 主題  | 發表  |   傳送訊息     發表於 2005-10-8 21:08:47
Originally posted by kiko555 at 2005-10-8 21:06:

M沒有A檔喔~
F我就不知了...

F有的 這顆小弟剛好有 我剛買時 也是一直av--
但是把光圈環調到A 就好了~em22
回覆            

檢舉

匿名  發表於 2005-10-8 21:15:05
Originally posted by tomas477 at 2005-10-8 09:08 PM:

F有的 這顆小弟剛好有 我剛買時 也是一直av--
但是把光圈環調到A 就好了~em22




剛剛試了..................:~(無解

是不是我的istDs的接點出問題
回覆            

你需要登入後才可以回覆 登入 | 註冊

本版積分規則

招商合作|小黑屋|Archiver|PFC-Pentax Fans Club

GMT+8, 2018-5-23 17:33

Powered by PFC

Since 2004 Pentax Fans Club

快速回覆 返回頂端 返回清單