PFC-Pentax Fans Club

 取回密碼
 註冊

關於A 400 F5.6

[複製連結]         檢視: 915|回覆: 9
F0110k 主題  | 發表  |   傳送訊息     發表於 2006-3-13 12:32:04
昨天意外取得一隻A 400 F5.6
在鏡頭上看見有A檔
切到A後裝上DS
用Av Mode沒辦法顯示光圈值
請問這是正常的嗎?
回覆            

檢舉

jefftangd 主題  | 發表  |   傳送訊息     發表於 2006-3-13 14:40:17
原廠的嗎?A鏡應該會顯示光圈值才對啊?
回覆            

檢舉

titoni 主題  | 發表  |   傳送訊息     發表於 2006-3-13 14:47:58
應該是沒開啟使用光圈環...打開應該就OK啦
回覆            

檢舉

 樓主| F0110k 主題  | 發表  |   傳送訊息     發表於 2006-3-13 18:10:26
是原廠的沒錯
光圈環我在一買來就有開啟了(因為剛開始只有支M50的鏡頭)
等等回到家在CHECK看看
回覆            

檢舉

titoni 主題  | 發表  |   傳送訊息     發表於 2006-3-13 21:07:45
這顆應該不便宜吧...
不過古時候的長焦鏡好像都沒有ED鏡片...逆光的時候很容易出現紫光啊...

期待F0110K的作品囉...em03
回覆            

檢舉

 樓主| F0110k 主題  | 發表  |   傳送訊息     發表於 2006-3-13 21:16:16
那隻是我親戚不用借我玩的...
現在我還不知道我要拍什麼啊...
找天會去測試一下
回覆            

檢舉

 樓主| F0110k 主題  | 發表  |   傳送訊息     發表於 2006-3-13 22:20:08
剛剛CHECK了依下
確定我有開啟使用光圈環
不過在A檔下Av就是不能顯示光圈
然後在M下縮光圈用AE-L後
測的光都不正確...
縮光圈後的快門時間竟然比沒縮還要快
拍完想當然就是黑啊
看來走向全手動了啊...
眼力不好...對焦很痛苦啊
回覆            

檢舉

銀★Club 主題  | 發表  |   傳送訊息     發表於 2006-3-14 23:13:03
老鏡,有些在數位機上無法正常,當成手動鏡吧!

早期黑色FA80-320也無法顯示光圈資訊!
回覆            

檢舉

jefftangd 主題  | 發表  |   傳送訊息     發表於 2006-3-15 08:55:00
我有一隻70-200/4-5.6在z1上面好好的,但是在Ds上面就只能當作手動鏡,全部的自動功能都消失,原因不詳,有空時想來開刀研究,但是又不確定是否本來就這樣。
回覆            

檢舉

 樓主| F0110k 主題  | 發表  |   傳送訊息     發表於 2006-3-17 02:50:18
漸漸的我也習慣了...
現在正在找機會用用這個
沒意外的話10月希望他能派上用場啊...
回覆            

檢舉

你需要登入後才可以回覆 登入 | 註冊

本版積分規則

招商合作|小黑屋|Archiver|PFC-Pentax Fans Club

GMT+8, 2018-5-28 09:43

Powered by PFC

Since 2004 Pentax Fans Club

快速回覆 返回頂端 返回清單