PFC-Pentax Fans Club

 取回密碼
 註冊

[求助] 關於DS 的 Auto ISO

[複製連結]         檢視: 767|回覆: 9
匿名  發表於 2006-4-28 13:47:36
請問一下大家有用過 Auto ISO 模式嗎?
我的DS韌體升級後,調到 Auto ISO 模式
但拍照時機器卻永遠用ISO 200,就算快門時間已經到一秒了,DS 還是不會把 ISO 調高...
是不是我在使用上有什麼問題,還是大家也愈過類似的情況?

P.S. 我習慣都用光圈先決模式拍攝
回覆            

titoni 主題  | 發表  |   傳送訊息     發表於 2006-4-28 14:21:29
Auto ISO好像用在手動鏡的時候,會一直停在ISO 200喔...
可能是Auto ISO會依照鏡頭焦長來判斷要不要提高ISO囉...

--
以上一樣為個人臆測...em01
回覆            

檢舉

匿名  發表於 2006-4-28 14:44:17
可是我不是用手動鏡...
我用 DA 16-45
回覆            

devilchen 主題  | 發表  |   傳送訊息     發表於 2006-4-28 14:46:29
在自訂設定中,還要設定Auto ISO的最高範圍

另外,auto iso在m模式下無用
m模式下選auto iso一定會變成ISO 200
回覆            

檢舉

gbhq561 主題  | 發表  |   傳送訊息     發表於 2006-4-28 14:50:20
印象中情境模式中會啟動
p/av/tv/m底下好像要手動選
不知道有沒有記錯
回覆            

檢舉

aspirenews 主題  | 發表  |   傳送訊息     發表於 2006-4-28 17:20:01
問一下

您是否有 + - EV

只要一動到曝光補償~就會馬上回到ISO 200
回覆            

檢舉

lamho 主題  | 發表  |   傳送訊息     發表於 2006-4-28 18:26:22
我的經驗是,若在自動iso的最高值,也不能到達安全快門,便會自動走回最低值。
回覆            

檢舉

匿名  發表於 2006-4-28 19:42:59
Originally posted by aspirenews at 2006-4-28 05:20 PM:
問一下

您是否有 + - EV

只要一動到曝光補償~就會馬上回到ISO 200


A 大說的可能是問題所在,因我用 DA 16-45 習慣會把EV調到+0.7
回家好好驗證一下

但如果真是如此,Auto ISO 對我而言就不太實用啦 :~(
回覆            

aspirenews 主題  | 發表  |   傳送訊息     發表於 2006-4-28 20:16:07
Originally posted by ycfreddi at 2006-4-28 07:42 PM:


A 大說的可能是問題所在,因我用 DA 16-45 習慣會把EV調到+0.7
回家好好驗證一下

但如果真是如此,Auto ISO 對我而言就不太實用啦 :~(


那應該是這個問題沒錯

等您會去試驗啦 em22
回覆            

檢舉

jefftangd 主題  | 發表  |   傳送訊息     發表於 2006-5-2 16:42:27
原來還有這麼多的條件,那時去歐洲玩,教堂中都自動升到3200,原來是誤打誤撞用了一些自動模式。用S牌12-24快門都幾乎是1/8。
回覆            

檢舉

你需要登入後才可以回覆 登入 | 註冊

本版積分規則

招商合作|小黑屋|Archiver|PFC-Pentax Fans Club

GMT+8, 2018-5-22 18:00

Powered by PFC

Since 2004 Pentax Fans Club

快速回覆 返回頂端 返回清單