PFC-Pentax Fans Club

 取回密碼
 註冊

K100D的ISO與+EV

[複製連結]         檢視: 1094|回覆: 8
ANYPIX 主題  | 發表  |   傳送訊息     發表於 2006-12-10 20:27:32
剛剛發現,如果把增加EV,ISO設定為AUTO時
無論怎麼拍,K100D都是以ISO200測光,
這是正常的嗎?
還是我哪裡弄錯了?
回覆            

檢舉

alpha 主題  | 發表  |   傳送訊息     發表於 2006-12-10 20:34:46
Post by ANYPIX;209136
剛剛發現,如果把增加EV,ISO設定為AUTO時
無論怎麼拍,K100D都是以ISO200測光,
這是正常的嗎?
還是我哪裡弄錯了?

光線充足,快門夠快的情況下,是正常的;)
回覆            

檢舉

 樓主| ANYPIX 主題  | 發表  |   傳送訊息     發表於 2006-12-10 20:40:02
Post by alpha;209138
光線充足,快門夠快的情況下,是正常的;)


就是在光線不足下才發現,怎麼快門慢到0.5以下,
ISO明明設定為AUTO,怎麼會定在200

後來把EV恢復為0,ISO就自動了

k100D功能設計是這樣嗎?請手上有K100D的朋友試試看
回覆            

檢舉

alpha 主題  | 發表  |   傳送訊息     發表於 2006-12-10 20:48:22
Post by ANYPIX;209140
就是在光線不足下才發現,怎麼快門慢到0.5以下,
ISO明明設定為AUTO,怎麼會定在200

後來把EV恢復為0,ISO就自動了

k100D功能設計是這樣嗎?請手上有K100D的朋友試試...

我的一調EV也會變為 ISO 200,不調EV的話又可自動,情況與您相同,看來以後調EV時要注意了:_351:
回覆            

檢舉

rexchung 主題  | 發表  |   傳送訊息     發表於 2006-12-10 20:49:12
印象中說明書裡面有提到,調整EV時,ISO不會變.
回覆            

檢舉

吉爾艾斯 主題  | 發表  |   傳送訊息     發表於 2006-12-10 21:00:00
那是自動調節ISO作怪,我的DS也這樣,指定ISO值(看要固定200,或400,或800...)就可解決問題
回覆            

檢舉

Alexdan 主題  | 發表  |   傳送訊息     發表於 2006-12-11 21:05:46
這個邏輯應該是正常的吧?若是有一邊沒有固定(iso),而另一邊也跟著跑(+-EV),
那AV&TV他要怎麼跑呢?亂跑!!!!!:smilec:
個人淺見您老參考參考!!:D
回覆            

檢舉

 樓主| ANYPIX 主題  | 發表  |   傳送訊息     發表於 2006-12-12 00:51:21
原來系統設計就是如此,了解了。

順便一提,小弟從事軟體系統的販賣,
常常為了系統功能設計與客戶認知的差異,
費盡唇舌解釋,這不是BUG啦:TFR8E:
回覆            

檢舉

davidlu_99 主題  | 發表  |   傳送訊息     發表於 2006-12-12 10:07:55
難怪我之前也覺得怪怪的,終於知道是什麼原因了,謝謝各位大大!
回覆            

檢舉

你需要登入後才可以回覆 登入 | 註冊

本版積分規則

招商合作|小黑屋|Archiver|PFC-Pentax Fans Club

GMT+8, 2018-5-22 18:01

Powered by PFC

Since 2004 Pentax Fans Club

快速回覆 返回頂端 返回清單