PFC-Pentax Fans Club

 取回密碼
 註冊
直達第 跳轉
返回清單 發表主題
檢視: 729|回覆: 5

請教K100D auto ISO 的問題? [複製連結]

中級會員

註冊時間
2006-10-11
主題
15
發表
93
精華
0
威望
162
積分
123
最後登入
2016-2-24
發表於 2007-2-9 10:52:33 |顯示全部樓層 | 字體大小
auto iso 實在很好用, 但是最近使用上遇到一個問題,
請教一下, 是不是只要+/- EV值, iso 就會被固定在200 而不會auto 了呢?

iso 設定為 auto  200-800
昨晚試了一下, EV0  , iso 會自動選擇 200-800
但是只要EV+0.3 以後 iso 就會變成200 不管什麼樣的燈光都一樣, 這樣會造成快門過慢的情況
EV-0.3 也是一樣.

請教大家的k100d 都一樣嗎?  還是我的壞了請教K100D  auto ISO 的問題?
防潮箱大爆炸!!!

中級會員

註冊時間
2006-12-22
主題
13
發表
92
精華
0
威望
175
積分
175
最後登入
2010-12-1
發表於 2007-2-9 11:00:05 |顯示全部樓層 | 字體大小
請問你是用什麼模式呢?
我用M模式也會這樣
AV或TV就沒有這樣的問題了

M模式他好像會把iso固定在一個值
固定在最低的iso

中級會員

註冊時間
2006-6-19
主題
39
發表
330
精華
0
威望
289
積分
408
最後登入
2016-11-17
發表於 2007-2-9 11:09:49 |顯示全部樓層 | 字體大小
當初也是遇到這個問題啊,無解吧,不管在任何模式下,只要一動到EV值,ISO就會固定在200,也搞不懂怎麼會設計成這樣啊。

中級會員

註冊時間
2006-10-11
主題
15
發表
93
精華
0
威望
162
積分
123
最後登入
2016-2-24
發表於 2007-2-9 11:51:49 |顯示全部樓層 | 字體大小
Post by hydra;252979
請問你是用什麼模式呢?
我用M模式也會這樣
AV或TV就沒有這樣的問題了
M模式他好像會把iso固定在一個值
固定在最低的iso


我的在TV AV 都會有這樣的問題耶!

Post by dm34;252992
當初也是遇到這個問題啊,無解吧,不管在任何模式下,只要一動到EV值,ISO就會固定在200,也搞不懂怎麼會設計成這樣啊。


真是這樣阿! 頭大了>.<
防潮箱大爆炸!!!

愛好美女初階會員

註冊時間
2006-11-5
主題
36
發表
331
精華
0
威望
705
積分
403
最後登入
2015-1-30
發表於 2007-2-9 11:52:26 |顯示全部樓層 | 字體大小
又動ISO又動EV
不如轉到M模式吧.....

之前有討論過了

中級會員

註冊時間
2005-11-29
主題
19
發表
199
精華
0
威望
327
積分
237
最後登入
2016-5-20
發表於 2007-2-9 11:55:44 |顯示全部樓層 | 字體大小
這個之前有討論過了,又動iso又動ev,您要相機怎麼幫你算一個正確的曝光值?
M模式調整ev就更沒意義了。在M模式下光圈快門都是自己手動調整。EV要加減,就更動
快門或光圈的其中一項即可。
直達第 跳轉
返回清單 發表主題
你需要登入後才可以回覆 登入 | 註冊 |

招商合作|Archiver|PFC-Pentax Fans Club |網站地圖  

GMT+8, 2016-12-4 03:52 , Processed in 0.023068 second(s), 4 queries , Gzip On, Eaccelerator On.

Powered by PFC

© 2004-2016 Pentax Fans Club

回頂部