PFC-Pentax Fans Club

 取回密碼
 註冊

我的K100D的奇怪問題

[複製連結]         檢視: 1509|回覆: 15
danqing 主題  | 發表  |   傳送訊息     發表於 2007-3-17 11:17:51
我新買的K100D自買來拍到現在大約拍了300張左右
出現了一個很奇怪的問題

就是某些照片似乎儲存不完全,剛拍完時,要在相機上顯示時有看到影像
但是想放大時,即發生錯誤訊息"相機無法顯示此影像"
當轉存至電腦上,也是說此JPG檔已損壞 (我是儲存成三顆星的JPG檔)
這個狀況大約出現過6張
不知道是否有人也有這個問題?
(我的記憶卡是用創見80X 1G的,之前用在D50上都很正常,我沒有其它記憶卡可以測試)

另外有時會發現某些時候,儲存相片的燈號會顯示比較久,大約5秒以上,一般的話是約1秒2秒吧。(秒數不是很確定,依個人的感覺)
回覆            

檢舉

jujuman 主題  | 發表  |   傳送訊息     發表於 2007-3-17 13:02:15
Post by danqing;275786
我新買的K100D自買來拍到現在大約拍了300張左右
出現了一個很奇怪的問題

另外有時會發現某些時候,儲存相片的燈號會顯示比較久,大約5秒以上,一般的話是約1秒2秒吧。(秒數不是很確定,依個人的感覺)...
儲存相片的燈號會顯示比較久可能是拍長快門相機再做雜訊抑制,可以把雜訊抑制功能關掉試看看...用軟體做雜訊抑制可以減少像機儲存時間..應該是這樣吧~..~有說錯請糾正!!
回覆            

檢舉

zulutsai 主題  | 發表  |   傳送訊息     發表於 2007-3-17 13:09:23
建議你先把記憶卡重新 Format 再裝上K100D拍照,
萬一再有問題就換塊新的記憶卡,反正創見不是有
終身保固!!!
回覆            

檢舉

elvis62 主題  | 發表  |   傳送訊息     發表於 2007-3-17 13:09:41
懷疑記憶卡跟pentax 匹配的問題...
換記憶卡試試

或是你把自己創見記憶卡在k100d內用相機format...
再\試試看
回覆            

檢舉

 樓主| danqing 主題  | 發表  |   傳送訊息     發表於 2007-3-17 16:58:57
謝謝各位,我也上網找了一下,似乎也沒發現有人有這個問題。
我自己也懷疑是記憶卡與相機不合的問題(希望真的是,不然若是相機的問題就糟糕了 Orz)

另外,我也有用K100D去格式化這個記憶卡,也是會發生這樣的問題。
不知是否也有人用創見的80X 1G的記憶卡呢? 若有,有這樣的情形嗎?
我大概下一步會去換一張記憶卡試看看 (創見不知道記憶卡能不能因為這樣的原因換換看? 他們的記憶體我有試過是可以)

而儲存比較慢的問題,我會觀察一下看是不是雜訊抑制在作用,最後還是謝謝 :)
回覆            

檢舉

bighands 主題  | 發表  |   傳送訊息     發表於 2007-3-17 17:31:46
Post by danqing;275927
謝謝各位,我也上網找了一下,似乎也沒發現有人有這個問題。
我自己也懷疑是記憶卡與相機不合的問題(希望真的是,不然若是相機的問題就糟糕了 Orz)
另外,我也有用K100D去格式化這個記憶卡,也是會...



創見記憶卡的部份,其實詳述問題,只要把你故障的卡片寄回去就可以了,待修時間一星期

不過先前的卡片,有些型號並非是永久保固,送修前要注意一下。

可以的話拿其它的記憶卡做交叉測試,來確定是否是sd卡的問題
回覆            

檢舉

upton 主題  | 發表  |   傳送訊息     發表於 2007-3-17 17:37:44
作者: danqing  
我新買的K100D自買來拍到現在大約拍了300張左右
出現了一個很奇怪的問題
另外有時會發現某些時候,儲存相片的燈號會顯示比較久,大約5秒以上,一般的話是約1秒2秒吧。(秒數不是很確定,依個人的感覺)...

之前有遇過和您相同的問題,換一張記憶卡就好了,,
回覆            

檢舉

jokera 主題  | 發表  |   傳送訊息     發表於 2007-3-17 18:59:58
創見80x 1G...該不會是Hinet送的那片吧- -
回覆            

檢舉

ddwu 主題  | 發表  |   傳送訊息     發表於 2007-3-17 22:12:00
我也有小小問題耶~不過我不是創見~而是Kingstone2G
一些拍完的照片一開始可以看~
當複製照片到電腦後(未刪除)~把卡在插回相機
其中少數照片竟然出現無法顯示相片~(小圖示則是出現?符號)
不過放到電腦後又可以看~很奇怪~之前都沒這種狀況
拍到快六千張左右才出現這狀況~有人也有相同情況嗎??
回覆            

檢舉

easyman 主題  | 發表  |   傳送訊息     發表於 2007-3-17 22:32:38
我猜是現在記憶卡太便宜..
所以品質都有點下降..

把那張壞掉的format一下..
找另一張正常的來試試看..
回覆            

檢舉

你需要登入後才可以回覆 登入 | 註冊

本版積分規則

招商合作|小黑屋|Archiver|PFC-Pentax Fans Club

GMT+8, 2018-5-27 21:57

Powered by PFC

Since 2004 Pentax Fans Club

快速回覆 返回頂端 返回清單