PFC-Pentax Fans Club

 取回密碼
 註冊
直達第 跳轉
返回清單 發表主題
檢視: 1771|回覆: 12

[請問] 我的K10d是不是生病了 [複製連結]

匿名  發表於 2007-10-25 20:35:21 | 字體大小
相信大家都聽過nikon D70 D80有著長曝邊角會汎紫色的災情,
可能也不算是災情,因為官方好像沒有提供維修(?),
而使用者也大多接受,畢竟只有長曝光的時候會有。
但是在偶然的情況下發現小弟的K10d也有著奇怪的問題,
請看下圖:
iso 100 F22 4s
[請問] 我的K10d是不是生病了
iso 200 f22 2s
[請問] 我的K10d是不是生病了
iso 400 f22 1s
[請問] 我的K10d是不是生病了
iso 800 f22 0.5s
[請問] 我的K10d是不是生病了
iso 1600 f22 1/4s
[請問] 我的K10d是不是生病了

我拍攝的是一面白牆,可能白平衡有所偏差,
但整體色溫應該一樣。

想請問大家,k10d iso1600 一邊偏紅一邊偏綠...是正常的嗎.....Orz
不知日本原廠是否會提供維修  @@

榮譽版主

註冊時間
2005-3-22
主題
33
發表
1957
精華
1
威望
7848
積分
2028
最後登入
2014-10-8
發表於 2007-10-25 21:02:08 |顯示全部樓層 | 字體大小
給你的建議,測看看囉
1.機身MF,鏡頭蓋蓋上,長曝 -> 看結果
2.機身MF,鏡頭蓋上A4白紙,背景光源單一,長曝看結果

如果有上面的狀況,應該是真的有問題唷

註冊時間
2006-10-30
主題
3
發表
93
精華
0
威望
155
積分
99
最後登入
2016-1-3
發表於 2007-10-25 21:05:01 |顯示全部樓層 | 字體大小
我的也是會這樣,而且我手上的 D80 也是這樣。
K10D 加幾顆鏡頭

榮譽版主

註冊時間
2005-4-13
主題
32
發表
666
精華
1
威望
2127
積分
735
最後登入
2011-8-6
發表於 2007-10-25 23:02:12 |顯示全部樓層 | 字體大小
有個可能性(我自己試過*istD)是醬子的

如果你的相機長曝了10分鐘後, 就會發生上述情況
則緊接下來拍的照片都會有上述情況
但讓相機休息長時間後(e.g. 0.5 hrs)就會恢復正常

以上讓你參考一下我的情況, 不知道你是不是也這樣子試的.
新生活, 新網誌 http://blog.udn.com/gasamia [URL=\"http://flickr.com/photos/51823266@N00/\"][/URL]

註冊時間
2006-10-30
主題
3
發表
93
精華
0
威望
155
積分
99
最後登入
2016-1-3
發表於 2007-10-25 23:48:39 |顯示全部樓層 | 字體大小
剛才再試了一下,似乎是在縮光圈到才會有,並不是長曝造成的。
是色散的一種嗎?
K10D 加幾顆鏡頭

中級會員

註冊時間
2006-12-22
主題
13
發表
92
精華
0
威望
175
積分
175
最後登入
2010-12-1
發表於 2007-10-25 23:56:56 |顯示全部樓層 | 字體大小
http://www.pentaxfans.net/showthread.php?t=43392

試試看是不是跟我之前提出的問題一樣~~~
我的像簿http://album.blog.yam.com/hydra928[URL=\"http://www.wretch.cc/album/sandfire\"][/URL]

註冊時間
2006-10-30
主題
3
發表
93
精華
0
威望
155
積分
99
最後登入
2016-1-3
發表於 2007-10-26 00:32:19 |顯示全部樓層 | 字體大小
有可能,剛才我用黃色燈泡的工作燈試了一下,就沒有這種情況了。
明天早上白天再以自然光試一下。
K10D 加幾顆鏡頭

中級會員

註冊時間
2005-6-29
主題
6
發表
663
精華
0
威望
852
積分
675
最後登入
2013-1-22
發表於 2007-10-26 20:28:20 |顯示全部樓層 | 字體大小
那是CCD在長時間曝光後所產生的熱造成的。
請愛用產品使用說明書。此說明書將能幫助您減少在網路問蠢問題的次數。管他什麼世紀超級無敵霹靂大狗鏡,便宜貨萬萬歲!http://furalife.blogspot.com

註冊時間
2006-10-30
主題
3
發表
93
精華
0
威望
155
積分
99
最後登入
2016-1-3
發表於 2007-10-26 21:12:12 |顯示全部樓層 | 字體大小
今天早上我上班之前用自然光再試了一下,真的就看不到這種情形了。
應該不是長曝造成的,而且才0.25秒不算長曝吧。

這種情況似乎在ISO愈高,光圈愈小,才會愈明顯。
K10D 加幾顆鏡頭
匿名  發表於 2007-10-26 21:32:08 | 字體大小
測試了一下但是始終抓不到問題所在...
下圖完全是自然光...

而且光圈是f2.8,快門也絕對比1/60s慢....
也很久沒有長曝過....因此應該不是熱燥.....
測試的唯一共通點就是都是曝光不足的照片才會有這樣的結果,
只要曝光夠了就不會。
也就是說,晚上開iso1600硬幹是不可行的嗎  PFC-Pentax Fans Club

直達第 跳轉
返回清單 發表主題
你需要登入後才可以回覆 登入 | 註冊 |

招商合作|Archiver|PFC-Pentax Fans Club |網站地圖  

GMT+8, 2016-12-8 02:31 , Processed in 0.025899 second(s), 4 queries , Gzip On, Eaccelerator On.

Powered by PFC

© 2004-2016 Pentax Fans Club

回頂部