PFC-Pentax Fans Club

 取回密碼
 註冊
直達第 跳轉
返回清單 發表主題
檢視: 536|回覆: 3

求救,無法自動對焦!(以解決問題) [複製連結]

中級會員

註冊時間
2006-9-4
主題
25
發表
134
精華
1
威望
308
積分
189
最後登入
2016-11-17
發表於 2007-11-16 01:03:08 |顯示全部樓層 | 字體大小
剛剛把裝在底片機上的手動鏡拿起來接K100D把玩
拍了幾張後想說換回18-55拍
結果裝上後只聽到馬達聲音,18-55完全沒有動作
不知道這是什麼狀況呢?裝上M50/1.4時不小心沒調到MF,不知這會不會影響?
有請各位幫忙了,謝謝

剛剛研究了ㄧ下電子接點的部份,發現似乎是有個ㄧ字型的突出接點歪掉(應該是控制對焦的),轉正後已解決問題

向各位說聲抱歉,太急著發問了
[URL=\"http://www.flickr.com/photos/rltw_sky/\"]My flickr‧我的作品[/URL] [URL=\"http://www.wretch.cc/blog/Destiny623\"]Chris\'s studio[/URL] [URL=\"http://spc.sclub.com.tw/index.php\"]南區的朋友歡迎來spc喔[/URL]

★PFC十三爺★

註冊時間
2004-12-26
主題
376
發表
16997
精華
5
威望
35047
積分
17774
最後登入
2015-1-28
發表於 2007-11-16 01:07:12 |顯示全部樓層 | 字體大小
老招:
1:換一組新電池
2:AF與MF再切換一下
3:清潔機身及鏡頭的電子接點!!

★PFC十三爺★

註冊時間
2004-12-26
主題
376
發表
16997
精華
5
威望
35047
積分
17774
最後登入
2015-1-28
發表於 2007-11-16 01:10:04 |顯示全部樓層 | 字體大小
Post by 葉小瞇;375876
剛剛把裝在底片機上的手動鏡拿起來接K100D把玩
拍了幾張後想說換回18-55拍
結果裝上後只聽到馬達聲音,18-55完全沒有動作
不知道這是什麼狀況呢?裝上M50/1.4時不小心沒調到MF,不知這會不會影響?
有請各位幫忙了,謝謝
剛剛研究了ㄧ下電子接點的部份,發現似乎是有個ㄧ字型的...


哇!!您真快解決問題!!
小心保護那個連動桿,斷掉可要花不少錢修的喲!!

中級會員

註冊時間
2006-9-4
主題
25
發表
134
精華
1
威望
308
積分
189
最後登入
2016-11-17
發表於 2007-11-16 01:21:57 |顯示全部樓層 | 字體大小
謝謝13爺的幫忙
向您說聲辛苦了

能夠順利解決大概跟我唸電機有關吧,算是對這類東西有點SENCE:D
[URL=\"http://www.flickr.com/photos/rltw_sky/\"]My flickr‧我的作品[/URL] [URL=\"http://www.wretch.cc/blog/Destiny623\"]Chris\'s studio[/URL] [URL=\"http://spc.sclub.com.tw/index.php\"]南區的朋友歡迎來spc喔[/URL]
直達第 跳轉
返回清單 發表主題
你需要登入後才可以回覆 登入 | 註冊 |

招商合作|Archiver|PFC-Pentax Fans Club |網站地圖

GMT+8, 2016-12-9 19:35 , Processed in 0.034441 second(s), 10 queries , Gzip On.

Powered by PFC

© 2004-2016 Pentax Fans Club

回頂部