PFC-Pentax Fans Club

 取回密碼
 註冊
直達第 跳轉
返回清單 發表主題
檢視: 1394|回覆: 14

鏡頭壞掉了嗎?F 50mm/1.7 還是機身壞掉了? [複製連結]

中級會員

註冊時間
2005-8-8
主題
27
發表
206
精華
0
威望
251
積分
260
最後登入
2013-5-30
發表於 2008-3-18 16:41:07 |顯示全部樓層 | 字體大小
版上大大們好:

小弟星期日要帶相機出去晃的時候,突然發現機器怪怪的

鏡頭:F 50mm/1.7
機身:IST D
模式 Av
點測光、中央點對焦

因為平時都當室內人像鏡使用,所以光圈通常都幾乎調至最大 1.7-2.0 左右

那天出門前在房裡試拍了幾張,突然想把光圈調小試試看
結果 Av 模式下,光圈 5.6 快門 40 拍出來一整個嚴重過曝
近拍遠拍都是死白,看得出來相片中影像的輪廓,但是光線似乎進來的爆多了

調至 M 模式,以同樣的光圈快門試拍了一張,成像是正常的
再調回 Av 模式,把光圈從 5.6 一格一格的調大
發現從 5.6-2.0 之間的光圈,統統都過曝
要到 2.0-1.7 等大光圈,Av 模式拍出來的才 OK

請問大大們,這是機身測光出問題了嗎?
還是鏡頭掛掉了?  (可是調至 M 模式,以同樣光圈快門拍又沒問題)

ps. 在試拍前一、二天,小弟都一直用 18-55 鏡頭加 Sigma 500 外閃在測試外閃功能,會是這因素搞壞了相機嗎? 還是小弟在更換鏡頭時,把機器給怎麼了???

小弟現在人在英國,一整個手足無措
先感謝版上大大們的幫忙

感恩~

Hector

中級會員

註冊時間
2005-8-8
主題
27
發表
206
精華
0
威望
251
積分
260
最後登入
2013-5-30
發表於 2008-3-18 16:52:31 |顯示全部樓層 | 字體大小
附帶一提
小弟換其他鏡頭 (18-55) 來試,Av 模式下也測光也都 OK
不管開哪一光圈,機身測出來的快門值,拍出來的都 OK

所以真的是這顆 F 50/1.7 的鏡頭掛了嗎?

嗚嗚~ 好心疼,我好喜歡這顆大光圈的人像鏡說.........

請問大大們,這情形還有的補救嗎?  我能為它做些什麼嗎?

(祈禱中)

石器時代的會員

註冊時間
2006-8-25
主題
41
發表
715
精華
0
威望
2085
積分
797
最後登入
2015-2-11
發表於 2008-3-18 16:56:28 |顯示全部樓層 | 字體大小
只能最大光圈 ....
可能是光圈卡住了吧。
興趣不能當飯吃,作工比較實在

中級會員

註冊時間
2006-11-7
主題
31
發表
323
精華
0
威望
383
積分
385
最後登入
2016-12-2
發表於 2008-3-18 17:03:33 |顯示全部樓層 | 字體大小
我也曾經短暫發生過2、3次,不過我忘記是如何回覆正常的。
試試看以下幾個方法:
1.  如果你對好焦後會改變構圖,試試看測好光後按AE-L鎖定後再拍。
2.  把鏡頭取下後再裝上一次,記得要確定轉到定位,連續做幾次看看。
3.  機身上卡口的的電子接點清潔一下.
4. 把鏡頭光圈從A檔切到手動控制光圈再拍拍看。

還有,你曾經把機身上的卡口鐵環拆下來過嗎?裡面有很薄的電路版,
一不小心就會扯斷線路,導致從鏡頭鏡頭傳至機身內的資訊發生錯誤。
Anicca, Dukkha, Anatta

剛入門的新手

註冊時間
2005-1-21
主題
66
發表
1488
精華
1
威望
2947
積分
1625
最後登入
2016-12-6
發表於 2008-3-18 17:11:29 |顯示全部樓層 | 字體大小
我之前K10D的光圈連桿出問題時也發生過類似的狀況...
你先試試看用景深預覽看看縮放光圈是否正常...若發現不管光圈調多小,景深預覽時都沒變化的話,那就要送修囉...=.="

中級會員

註冊時間
2005-8-8
主題
27
發表
206
精華
0
威望
251
積分
260
最後登入
2013-5-30
發表於 2008-3-18 17:25:40 |顯示全部樓層 | 字體大小
To titoni 大大
可是我用其他的鏡頭 (eg. 18-55) 就沒這樣的情形說,Av 模式下都可正常成像

To ycl 大大
我剛試了下,把鏡頭上的 A 調整至手動光圈,結果一切正常,太神奇了?
我沒拆過我機器的任一部分,卡口鐵環等也都沒拆卸過


所以?????? (小聲問一下) 阿是哪一部分壞了呀?
Av 模式下,能手動調光圈拍攝,卻不能用鏡頭上的 A 功能
鏡頭真的報銷了嗎?

再次謝謝大大們的熱心回覆
小弟再試試

感恩~

★PFC十三爺★

註冊時間
2004-12-26
主題
376
發表
16997
精華
5
威望
35047
積分
17774
最後登入
2015-1-28
發表於 2008-3-18 17:28:41 |顯示全部樓層 | 字體大小
Post by hector1977;428198
版上大大們好:
小弟星期日要帶相機出去晃的時候,突然發現機器怪怪的
鏡頭:F 50mm/1.7
機身:IST D
模式 Av
點測光、中央點對焦
因為平時都當室內人像鏡使用,所以光圈通常都幾乎調至最大 1.7-2.0 左右
那天出門前在房裡試拍了幾張,突然想把光圈調小試...



寄過來給我,我幫您測試,可修就修,不可修再寄還給您!!PFC-Pentax Fans Club

中級會員

註冊時間
2005-12-24
主題
7
發表
180
精華
0
威望
562
積分
194
最後登入
2015-7-6
發表於 2008-3-18 17:52:32 |顯示全部樓層 | 字體大小
我也建議清電子接點,
既然M mode沒問題,
別隻鏡頭所有光圈也全都沒問題,
那就比較傾向檢查這顆鏡頭的狀況,

拆鏡頭超出我們一般使用者維修的範疇,
能做的就是檢查電子接點,光圈連動桿,和光圈葉片有沒有卡住或沾油囉~~

榮譽版主

註冊時間
2006-10-1
主題
24
發表
668
精華
0
威望
1500
積分
716
最後登入
2016-11-24
發表於 2008-3-18 21:06:07 |顯示全部樓層 | 字體大小
da 鏡 OK 那就是鏡頭的問題 ...
光圈葉片有卡住 , 或鏡頭彈簧的問題
光圈連動桿 用手扳扳看是否正常吧
------------------------------------------------------ M42 真好用 ...Pentax 上有 陷阱對焦 , 有 PFC K3裂像 , 有 O-ME53 接目放大眼罩 ------------------------------------------------------ 相機是拿來記錄的.... 記錄當下的點點滴滴

中級會員

註冊時間
2005-8-8
主題
27
發表
206
精華
0
威望
251
積分
260
最後登入
2013-5-30
發表於 2008-3-19 07:53:43 |顯示全部樓層 | 字體大小
To 小小綠的爹:

電池試過了,換了組新的鹼性電池也還是一樣;用舊電池試別顆鏡頭卻也 OK

To 十三爺大大

小弟很感激大大的盛情相助,只是.......小弟人在英國,這....鏡頭來往半個地球
頗耗時也耗資,小弟再掙扎試試,如果還是無計可施的話,再煩請十三爺大大相救
小弟感激涕泣萬分!

To bruno 大大:
其實我不知道怎麼處理電子接點的問題耶?我肉眼看了一下接點,看起來也好像都 OK
電子接點該怎麼檢查呢? 又該怎麼處理呢? 怎樣算正常? 怎樣算電子接點不正常?

To chio 大大:
請原諒我還非常的菜
什麼是光圈葉片卡住? 鏡頭彈簧又在哪裡呢?
光圈連動桿又在哪呢?


感謝所有大大們的熱心解答,感恩咧~

Hector
直達第 跳轉
返回清單 發表主題
你需要登入後才可以回覆 登入 | 註冊 |

招商合作|Archiver|PFC-Pentax Fans Club |網站地圖  

GMT+8, 2016-12-8 00:24 , Processed in 0.027666 second(s), 4 queries , Gzip On, Eaccelerator On.

Powered by PFC

© 2004-2016 Pentax Fans Club

回頂部