PFC-Pentax Fans Club

 取回密碼
 註冊
直達第 跳轉
返回清單 發表主題
檢視: 573|回覆: 4

DS2工程模式不見了? [複製連結]

中級會員

註冊時間
2006-5-5
主題
5
發表
82
精華
0
威望
143
積分
92
最後登入
2016-10-15
發表於 2008-8-3 00:13:17 |顯示全部樓層 | 字體大小
今天因為台北的親戚來中部的勝興車站遊玩
所以昨天我就把相機拿出來整理一下
順便調整FA43的移焦
昨天我再調整的時候都還很正常
依照步驟很快的就完成了
http://www.pentaxfans.net/showthread.php?t=44438
今天的天氣真的是超級熱的
熱到會抓狂
晚上我回家以後依照慣例我會把器材整理一下
順便把焦點的偏移量歸零
結果我在顯示韌體畫面跑出來的時候按下[MENU][MENU][INFO]
疑.....
沒反應畫面就跳到正常的拍攝模式
我想說是不是沒壓好再試一次
還是一樣
不信邪以前都可以怎麼現在會不行
再試一次.....
一連試了十幾次全都不行
怎麼會這樣?
難道我的DS2工程模式不見了?????
有人有愈過這樣的狀況嗎?
謝謝~~

★PFC十三爺★

註冊時間
2004-12-26
主題
376
發表
16997
精華
5
威望
35047
積分
17774
最後登入
2015-1-28
發表於 2008-8-3 01:01:33 |顯示全部樓層 | 字體大小
1:鏡身電子接點擦拭乾靜
2:將機身設定值恢復為出廠值
3:換一組電池

提供您參考!!

中級會員

註冊時間
2006-5-5
主題
5
發表
82
精華
0
威望
143
積分
92
最後登入
2016-10-15
發表於 2008-8-3 01:59:56 |顯示全部樓層 | 字體大小
感謝13爺的回覆

小弟剛剛試了
更換電池
用電子專用的接點清潔液擦拭電子接點
設定值RESET
更換鏡頭
以上都沒效


該不會是七月卡到陰巴....

偏執狂

註冊時間
2005-10-19
主題
54
發表
861
精華
0
威望
1869
積分
969
最後登入
2011-3-26
發表於 2008-8-3 02:07:37 |顯示全部樓層 | 字體大小
機身:ds
f/w:2.02

Steps:
1. 按著 info + ae-l
2. 轉動電源旋鈕至 on
3. 螢幕顯示 f/w version,迅速依序按 menu -> menu -> info
4. 螢幕顯示工模選單 # PASS

您該不是只按著 menu 開機吧?

中級會員

註冊時間
2006-5-5
主題
5
發表
82
精華
0
威望
143
積分
92
最後登入
2016-10-15
發表於 2008-8-3 02:12:57 |顯示全部樓層 | 字體大小
感謝 偏執狂 大的回覆!
小弟有注意您說的這點
但我是昨天和之前都有開過數次
而今天工程模式卻突然開不了
剛剛順便在換張記憶卡看看
還是一樣開不了
直達第 跳轉
返回清單 發表主題
你需要登入後才可以回覆 登入 | 註冊 |

招商合作|Archiver|PFC-Pentax Fans Club |網站地圖  

GMT+8, 2016-12-7 18:43 , Processed in 0.030712 second(s), 4 queries , Gzip On, Eaccelerator On.

Powered by PFC

© 2004-2016 Pentax Fans Club

回頂部