PFC-Pentax Fans Club

 取回密碼
 註冊

關於一台老相機,me super

[複製連結]         檢視: 1432|回覆: 13
pigheadchu 主題  | 發表  |   傳送訊息     發表於 2009-7-26 14:18:47
話說,小弟入手一台me super,還附贈一隻AF200S
入手後,拍得很高興,一共拍了兩捲底片

可是
送洗結果都洗不出來,兩捲底片都是完全空白的
似乎是底片安裝的問題(可是我之前在Canon FTb裝底片都正常啊)
有沒有哪位先進大德可以指導一下
不知是我手殘還是機子的問題
回覆            

檢舉

pipa 主題  | 發表  |   傳送訊息     發表於 2009-7-26 15:42:40
有沒有檢查過測光和快門速度呢?
回覆            

檢舉

slashtseng 主題  | 發表  |   傳送訊息     發表於 2009-7-26 16:08:12
跟我一樣 不過我沒拿去送檢  洗相片的老闆說可能是快門簾有問題 不大像是漏光
回覆            

檢舉

scothsiao 主題  | 發表  |   傳送訊息     發表於 2009-7-26 16:11:57
很有可能是底片沒裝好。
因為 FTb 只要卡上齒孔就可以,但是 P家大部份的手動底片機得捲入才能卡緊。

只要上完底片,轉動上片鈕時,看看迴片鈕有沒跟著動。
迴片鈕沒動就是沒上好底片。
回覆            

檢舉

hates13 主題  | 發表  |   傳送訊息     發表於 2009-7-26 16:41:22
Post by scothsiao;605800
很有可能是底片沒裝好。
因為 FTb 只要卡上齒孔就可以,但是 P家大部份的手動底片機得捲入才能卡緊。
只要上完底片,轉動上片鈕時,看看迴片鈕有沒跟著動。
迴片鈕沒動就是沒上好底片。



春式回文:
支持 +1
正確極了
...ha!..ha!(奸笑)
回覆            

檢舉

 樓主| pigheadchu 主題  | 發表  |   傳送訊息     發表於 2009-7-26 20:58:42
Post by scothsiao;605800
很有可能是底片沒裝好。
因為 FTb 只要卡上齒孔就可以,但是 P家大部份的手動底片機得捲入才能卡緊。

只要上完底片,轉動上片鈕時,看看迴片鈕有沒跟著動。
迴片鈕沒動就是沒上好底片。

萬分感謝
迴片紐指的應該是機身底部的那顆按鈕吧
至於上片紐?
對不起,真的是才疏學淺吶
回覆            

檢舉

 樓主| pigheadchu 主題  | 發表  |   傳送訊息     發表於 2009-7-26 21:03:07
Post by slashtseng;605796
跟我一樣 不過我沒拿去送檢 洗相片的老闆說可能是快門簾有問題 不大像是漏光
Post by pipa;605788
有沒有檢查過測光和快門速度呢?

呃,快門簾與快門速度都正常,很感謝兩位
雖然應該是我自己不會裝底片
不過我還是很懷疑機子,捲底片的地方似乎怪怪的
回覆            

檢舉

scothsiao 主題  | 發表  |   傳送訊息     發表於 2009-7-27 09:22:47
參考486 的網路教學 :

如何確定底片有安裝好
Post by pigheadchu;606033
萬分感謝
迴片紐指的應該是機身底部的那顆按鈕吧
至於上片紐?
對不起,真的是才疏學淺吶
回覆            

檢舉

terenceboy 主題  | 發表  |   傳送訊息     發表於 2009-7-27 09:45:09
如果懷疑快門廉有問題
就請開著底片蓋拍幾張
看看快門是否有正常開合囉
回覆            

檢舉

hates13 主題  | 發表  |   傳送訊息     發表於 2009-7-27 15:09:29
底片沒裝好,或是過片桿壞了都有可能!!
me super 本身是很nice的,這其中一定有什麼誤會...ha!..ha!(奸笑)
回覆            

檢舉

你需要登入後才可以回覆 登入 | 註冊

本版積分規則

招商合作|小黑屋|Archiver|PFC-Pentax Fans Club

GMT+8, 2018-6-19 18:42

Powered by PFC

Since 2004 Pentax Fans Club

快速回覆 返回頂端 返回清單