PFC-Pentax Fans Club

 取回密碼
 註冊

TAMROM A17 故障

[複製連結]         檢視: 1009|回覆: 8
iners 主題  | 發表  |   傳送訊息     發表於 2010-3-20 04:52:52
A17買了2年拍沒幾次,印象中前一次使用時是正常的
在這幾天取出使用時,縮光圈拍出來的影像有時過暴
觀察後,光圈竟然不會連動,就好像是裝M鏡切AV模式拍照一樣,LCD上又有顯示光圈數值

之後把使用光圈環的選項選到禁止,鏡頭也確認有切到A檔,LCD上有顯示光圈快門資訊,但是快門卻暗不下去,就像裝M鏡沒有設定使用光圈環的選項一樣

LCD上的資訊是正確的,對焦也正常,但是光圈不會連動

現在這隻只能當半自動鏡使用,只能切到M檔+光圈環+AE-L測光,只有在這種ˋ狀態下,光圈連動才會是正常的

各位先進,請問這是什麼問題啊
回覆            

檢舉

wu3595 主題  | 發表  |   傳送訊息     發表於 2010-3-20 05:19:35
應該是故障吧!
我家的也用了2年多沒發生過這種事。
至於怎麼修比較划算,
就要請教版上其他前輩了。
回覆            

檢舉

chahu58 主題  | 發表  |   傳送訊息     發表於 2010-3-20 06:22:32
從網頁資訊.
感覺在對焦上齒輪的故障,TAMROM 比SIGMA多一點.
光圈的問題,我是第一次看到.
回覆            

檢舉

andy3971280 主題  | 發表  |   傳送訊息     發表於 2010-3-20 09:53:06
有可能是搭鐵彈簧接觸不良或少了搭鐵彈簧!
回覆            

檢舉

 樓主| iners 主題  | 發表  |   傳送訊息     發表於 2010-3-20 12:31:26
鏡頭上的連動桿會有回饋
LCD資訊正常,使用光圈環的選項選到禁止,鏡然不能正常動作
真的是很怪異

雖然調到M檔用AEL測光還是可以使用,但是爽度大減
回覆            

檢舉

 樓主| iners 主題  | 發表  |   傳送訊息     發表於 2010-3-21 00:33:44
Post by andy3971280;732341
有可能是搭鐵彈簧接觸不良或少了搭鐵彈簧!

搭鐵彈簧???

是機身接環上的那幾片銅片嗎???
回覆            

檢舉

andy3971280 主題  | 發表  |   傳送訊息     發表於 2010-3-21 10:53:49
Post by iners;732748
搭鐵彈簧???

是機身接環上的那幾片銅片嗎???
應該是鏡頭上的接環部份!
回覆            

檢舉

 樓主| iners 主題  | 發表  |   傳送訊息     發表於 2010-3-22 23:35:43
感謝andy指點
在爬文後,機身接環總共有7個金屬接點,最中間那一個接點是跟鏡頭接環搭鐵
這隻故障的A17之前有拆開改全焦段微距,可能當時沒注意,鏡頭接環拿起時,不小心讓彈簧不見了,造成這一次的烏龍,在修復後動作完全正常
再次感謝andy(羨慕)
回覆            

檢舉

andy3971280 主題  | 發表  |   傳送訊息     發表於 2010-3-23 00:19:44
Post by iners;733829
感謝andy指點
在爬文後,機身接環總共有7個金屬接點,最中間那一個接點是跟鏡頭接環搭鐵
這隻故障的A17之前有拆開改全焦段微距,可能當時沒注意,鏡頭接環拿起時,不小心讓彈簧不見了,造成這一次的烏龍,在修復後動作完全正常
再次感謝andy(羨慕)
偶只是亂亂猜,您真是利害!
回覆            

檢舉

你需要登入後才可以回覆 登入 | 註冊

本版積分規則

招商合作|小黑屋|Archiver|PFC-Pentax Fans Club

GMT+8, 2018-5-25 19:18

Powered by PFC

Since 2004 Pentax Fans Club

快速回覆 返回頂端 返回清單