PFC-Pentax Fans Club

 取回密碼
 註冊

SIGMA 17-70夜拍問題

[複製連結]         檢視: 1465|回覆: 10
maxwin2000 主題  | 發表  |   傳送訊息     發表於 2010-3-21 02:14:03
請問前輩們:
小弟用K10D+SIGMA 17-70 在漁人碼頭試拍一下 這顆鏡頭
但發現以下問題  想請問為何照片會這樣呢?   
(回來檢查過K10D無入塵 , SIGMA 17-70鏡片無髒污 ,有裝UV鏡<當保護鏡> , 拍攝有腳架 無開防手震)
以下照片只有縮小  無其他處理

1.為何紅圈處有這影子  當時並未有東西飛過




2.直照沒問題



3.不小心按到快門就給它拍了  但畫面四個紅圈的光影是如何產生的?



4.這一張又比較正常



5.這是不小心過曝的.. 但畫面為何好像起霧的感覺..  難到是UV鏡的關係嗎?



6.想請問為何A.B.C此三區為何有此成像呢?



7.直拍畫面又沒問題了




以上的問題  是否還請前輩們能撥空告知..
以解小弟的疑惑ㄚ...
PS:該不會鏡頭有問題吧??
回覆            

檢舉

jackychiang 主題  | 發表  |   傳送訊息     發表於 2010-3-21 02:25:43
看起來應該是保護鏡造成的光線折射。
拆掉保護鏡試試看,應該就不會發生了。
回覆            

檢舉

天翔 主題  | 發表  |   傳送訊息     發表於 2010-3-21 02:37:39
那不是光斑嗎??
除了保護鏡的關係, 角度也有關係!! 光射入的角度
回覆            

檢舉

武陵姬 主題  | 發表  |   傳送訊息     發表於 2010-3-21 02:52:41
死馬光斑就是一絕~以光斑笑傲江湖~!

S18-50圖一張,F16
回覆            

檢舉

武陵姬 主題  | 發表  |   傳送訊息     發表於 2010-3-21 03:00:29
不過小弟覺得"C"很弔軌

回覆            

檢舉

sniper1203 主題  | 發表  |   傳送訊息     發表於 2010-3-21 03:28:02
個人也認為是保護鏡的問題…
曾用kx高iso2000,夜拍也發現有像光斑的東西,保護鏡拿掉後就沒了…
回覆            

檢舉

 樓主| maxwin2000 主題  | 發表  |   傳送訊息     發表於 2010-3-21 11:25:52
那是否夜拍時都不適合裝uv鏡呢
還是可以裝遮光照改善問題阿
還請告知   謝謝
Ps. 此為iso 100拍的
回覆            

檢舉

Alex.Wang 主題  | 發表  |   傳送訊息     發表於 2010-3-21 11:49:20
請您直接說是哪牌的UV濾鏡吧!!
怎麼看都很像是濾鏡造成的。(奸笑)
回覆            

檢舉

 樓主| maxwin2000 主題  | 發表  |   傳送訊息     發表於 2010-3-21 12:42:13
Post by Alex.Wang;732911
請您直接說是哪牌的UV濾鏡吧!!
怎麼看都很像是濾鏡造成的。(奸笑)

是日本的NiSi超薄的
沒錢買B+W
回覆            

檢舉

yu681116 主題  | 發表  |   傳送訊息     發表於 2010-3-21 12:56:16
請上遮光罩再試試看,尤其是廣角端更是需要。
Post by maxwin2000;732824
請問前輩們:
小弟用K10D+SIGMA 17-70 在漁人碼頭試拍一下 這顆鏡頭
但發現以下問題 想請問為何照片會這樣呢?
(回來檢查過K10D無入塵 , SIGMA 17-70鏡片無髒污 ,有裝UV鏡<當保護鏡> , 拍攝有腳架 無開防手震)
以下照片只有縮小 無其他處理

1.為何紅圈處有這影子 當時並未有東西飛過

http://images.potuker.com/upload ... c90cf37e12f3b30.jpg ("http://www.potuker.com...
回覆            

檢舉

你需要登入後才可以回覆 登入 | 註冊

本版積分規則

招商合作|小黑屋|Archiver|PFC-Pentax Fans Club

GMT+8, 2018-4-21 14:03

Powered by PFC

Since 2004 Pentax Fans Club

快速回覆 返回頂端 返回清單