PFC-Pentax Fans Club

 取回密碼
 註冊

新入K-7,請教大家關於快門聲音的問題。

[複製連結]         檢視: 921|回覆: 8
udpink 主題  | 發表  |   傳送訊息     發表於 2010-4-23 16:48:23
請教一下大家,K-7在按下快門後,有輕微的彈動感然后伴隨很短的支一聲。有無鏡頭、防抖開與否都是這樣,是否正常?我感覺反光板在彈動的時候已經歸位,後面這聲就不知道是什麼了。

先謝過了。
回覆            

檢舉

aspirenews 主題  | 發表  |   傳送訊息     發表於 2010-4-23 17:03:48
您是說開機的時候嗎?

支一聲應該是超音波除塵
回覆            

檢舉

 樓主| udpink 主題  | 發表  |   傳送訊息     發表於 2010-4-23 17:06:57
謝謝回覆.
不是開機,  是按下快門後。支,可能不是很準確,我是想描述在反光板彈後還有短暫的沉悶的一聲。
回覆            

檢舉

kimi5230 主題  | 發表  |   傳送訊息     發表於 2010-4-23 18:25:58
k-x也有同樣的聲音,感覺好像有甚麼在動一下的感覺..
小弟認為應該跟即時預覽有點關係...k-7與k-x比較明顯!
回覆            

檢舉

PENTAX_K7 主題  | 發表  |   傳送訊息     發表於 2010-4-23 18:29:09
曾經也因為此問題詢問過富堃公司~
工程人員回答此現象是正常現象!
好像因為什麼防手震組件做動之類的吧~~
反正是正常,我就沒有追根究底了(奸笑)
回覆            

檢舉

mephisto 主題  | 發表  |   傳送訊息     發表於 2010-4-23 18:39:41
那個支一聲會不會是快門復位的聲音?
回覆            

檢舉

eddy8813 主題  | 發表  |   傳送訊息     發表於 2010-4-23 18:57:37
Post by udpink;753131
請教一下大家,K-7在按下快門後,有輕微的彈動感然后伴隨很短的支一聲。有無鏡頭、防抖開與否都是這樣,是否正常?我感覺反光板在彈動的時候已經歸位,後面這聲就不知道是什麼了。

先謝過了。
放心, 這是快門上弦聲, 因K7需要高速連拍而上弦力度及速度比之前機種大了一點以至上弦聲量大了一點
回覆            

檢舉

PENTAX_K7 主題  | 發表  |   傳送訊息     發表於 2010-4-23 19:03:23
當初會向公司詢問的原因是,
裝上外閃,這個聲音會更明顯!!
你可以試試~
回覆            

檢舉

 樓主| udpink 主題  | 發表  |   傳送訊息     發表於 2010-4-23 23:23:24
非常感謝大家的答覆。
我在大陸的無忌論壇一位仁兄那得到的答覆是這樣的,轉過來也供大家討論和參考。

    "陞級了最新的1.01 .22之後會有此現象。是防抖元件斷電導致CCD那一大坨晃完掉下來的聲音。開不開防抖沒影響。因為關了防抖,防抖元件也得通電把CMOS固定在中間。這一聲跟快門一樣,很悶。一般屏幕把照片顯示出來之前零點幾秒出現。可以使用B門驗證,長按10秒鐘,這一聲就會來的比較晚,同樣是出來零點幾秒背屏顯示照片。不知道為啥,處理照片的過程中防抖還在工作。。。1.01.22主要改進全在防抖上。視頻防抖有了很大改進,拍視頻的時候不會嘰裏呱啦亂響了。防抖元件斷電肯定是為了省電。"
回覆            

檢舉

你需要登入後才可以回覆 登入 | 註冊

本版積分規則

招商合作|小黑屋|Archiver|PFC-Pentax Fans Club

GMT+8, 2018-5-26 06:49

Powered by PFC

Since 2004 Pentax Fans Club

快速回覆 返回頂端 返回清單