PFC-Pentax Fans Club

 取回密碼
 註冊

請問 快門轉盤亂跳是哪出問題

[複製連結]         檢視: 1152|回覆: 13
陳是獵人 主題  | 發表  |   傳送訊息     發表於 2010-7-15 11:52:22
請教各位大大
k100D Super 要調快門時它會亂跳
請問是哪裡出了問題請推薦該到哪休
謝謝
回覆            

檢舉

doctorh 主題  | 發表  |   傳送訊息     發表於 2010-7-15 12:20:14
可以把症狀再描述的詳細一點嗎??

是調哪裡模哪裡時,會亂跳哪裡??

不清不楚,任誰都沒法給意見喔~~
回覆            

檢舉

 樓主| 陳是獵人 主題  | 發表  |   傳送訊息     發表於 2010-7-15 12:38:38
Post by doctorh;803469
可以把症狀再描述的詳細一點嗎??

是調哪裡模哪裡時,會亂跳哪裡??

不清不楚,任誰都沒法給意見喔~~

抱歉沒講清楚
譬如我現在對好焦了 快門是在500分之1秒的地方 我想調到180分之1秒
我順時鐘方向調轉盤它會跳到2000分之1秒 再轉1000分之1秒要轉很多次才會調到180分之1秒的地方 不知道是哪出問題
謝謝 幫我
回覆            

檢舉

天翔 主題  | 發表  |   傳送訊息     發表於 2010-7-15 12:40:29
當然是撥轉盤時快門數值會亂跳
K100D在M模式時,撥轉盤是改變快門值
而且要調快門值能撥的也只有轉盤

我之前有發生過, 但轉一轉就好了!!
你會不是把Tv跟Av模式搞錯了, 其實是改變到光圈??
回覆            

檢舉

stephen 主題  | 發表  |   傳送訊息     發表於 2010-7-15 12:41:12
拿一罐電子接點清潔劑噴一噴,轉一轉,重複幾次看看

千萬別噴到鏡頭與反光鏡、CCD之類的地方
回覆            

檢舉

ms69 主題  | 發表  |   傳送訊息     發表於 2010-7-15 12:44:13
小弟是有用wd40噴轉盤啦~~
那是因為~~沒有電子接點清潔劑~
不過噴完就沒問題了`
回覆            

檢舉

doctorh 主題  | 發表  |   傳送訊息     發表於 2010-7-15 12:45:36
請問您是說您在用M模式的時候嗎??還是原本在AV 模式測光,發現太亮,想要自己調整快門,所以調整到M模式??再來手動調整快門??

如果模式有切換過,快門從2000分之1秒開始調應該是正確無誤的啊!
回覆            

檢舉

 樓主| 陳是獵人 主題  | 發表  |   傳送訊息     發表於 2010-7-15 12:49:45
Post by 天翔;803476
當然是撥轉盤時快門數值會亂跳
K100D在M模式時,撥轉盤是改變快門值
而且要調快門值能撥的也只有轉盤

我之前有發生過, 但轉一轉就好了!!
你會不是把Tv跟Av模式搞錯了, 其實是改變到光圈??
謝謝大大
我是用M模式時常發生亂跳情形
回覆            

檢舉

 樓主| 陳是獵人 主題  | 發表  |   傳送訊息     發表於 2010-7-15 12:54:56
Post by doctorh;803483
請問您是說您在用M模式的時候嗎??還是原本在AV 模式測光,發現太亮,想要自己調整快門,所以調整到M模式??再來手動調整快門??

如果模式有切換過,快門從2000分之1秒開始調應該是正確無誤的啊!

謝謝  我是用M模式 鏡頭AF 沒有在AV測光 直接是M模式調整
回覆            

檢舉

allenyen.k 主題  | 發表  |   傳送訊息     發表於 2010-7-15 13:07:21
istDs也有這個問題 放進防潮箱放幾個月不要動問題就解決了
溼氣太重是問題 我噴了很多次接點清潔劑 也解決不了
回覆            

檢舉

你需要登入後才可以回覆 登入 | 註冊

本版積分規則

招商合作|小黑屋|Archiver|PFC-Pentax Fans Club

GMT+8, 2018-5-24 14:37

Powered by PFC

Since 2004 Pentax Fans Club

快速回覆 返回頂端 返回清單